e107help.org Q&A
0 like 0 dislike
My site is powered by e107 2.1.6.
After installing versions 2.1.7 and higher (up to 2.2.0),
I can not register on the site.
I enter my username and password, but nothing happens.
Error messages are not displayed.
What to do?
Apache 2.4
PHP 5.6.32
MySQL 5.6.38
e107 version 2.1.6
in Installation by (4 points) 1 1 1
Needs more info.. where you logged in during updating  and/or used syncing with Git or manual full pack or upgrade install pack?

Maybe it is a cache or cookie remaining in your browser; try to clear those

I installed the full e107 package.
Installed on a local server - Open Server 5.2.2.

Apache 2.4
PHP 5.6.32
MySQL 5.6.38


Cleaned the cache or cookie, NOK.

2 Answers

0 like 0 dislike
Hi,


did you try and update the PHP version to a 7.xx?


Bepo
by (5 points) 1
Tried to upgrade PHP version to 7.xx, NOK.
0 like 0 dislike
Which theme are you using?

Do you try to login using a menu (dropdown for example) or via /login.php?
by (2.6k points) 6 9 9
I tried through the menu and through login.php.
Nothing happens.
The system does not issue any messages.
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
844 questions
1,242 answers
2,155 comments
5,546 users