e107help.org Q&A
0 like 0 dislike
Installing v2.1.7 Using php 7.2.2 with Windows 10 IIS for offline testing.  My online site is still using v0.7.25 and I need to move to another web host as my current one is about to close down.
closed with the note: answered
in Installation by (7 points) 1
closed by

1 Answer

0 like 0 dislike
Best answer
Update to github version 2.1.8 or use php 7.1.  This should be solved.

https://github.com/e107inc/e107/issues/2933
by (1.7k points) 10 36 47
selected by
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
844 questions
1,242 answers
2,155 comments
5,546 users