e107help.org Q&A
0 like 0 dislike
e107 version 2.1.7
asked in Plugins by (2 points) 1

2 Answers

0 like 0 dislike
Some will work, likely most ONLY when recoded to newest php and sql. ( my guess 20% would, 80 with recoding) Helas.
No, there is no list which one will and which one won't
answered by (2.7k points) 5 8 18
Confirm, I would say 10 percent would work. There is issue with php version too. Most of these plugins will not work under php 7.
0 like 0 dislike
I made the list of plugins I had tested or they are not in oficial repository.

https://github.com/Jimmi08/e107-old-plugins

If you want to test some other plugin, create issue with link to plugin.  When I find time I could test it.
answered by (1.2k points) 7 52 61
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
736 questions
1,144 answers
1,935 comments
1,061 users