e107help.org Q&A
0 like 0 dislike
Hello, I need to use LDAP authentication with e107 v2.1.7 and PHP 7.

In the past I used alt_auth but now this plugin don't work with php 7.

is there any other way to authenticate with LDAP?

Thanks
e107 version 2.1.7
asked in Plugins by (2 points)  

1 Answer

0 like 0 dislike
Can you please specify what exaclty doesn't work. Do you get any specific PHP errors?
Did you already submit an issue on Github for this? If not, please do so. Specific errors makes it easier to fix.

Some discussion about PHP 7 and the plugin takes place here: https://github.com/e107inc/e107/issues/2861

There is no other way in e107 other than using the alt auth plugin to authenticate with LDAP.
answered by (2.3k points)  
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
720 questions
1,129 answers
1,884 comments
1,384 users