e107help.org Q&A
0 like 0 dislike
I keep getting 'Access Denied" whenever I try to set up my e107 2.1.7 site. Please help.
e107 version 2.1.7
asked in Installation by (12 points) 4
Likely not a 'set' permission error but something else. You do need to add more info.like running local or when accesing certain parts/pages etc.... Else the answer is too broad...

2 Answers

0 like 0 dislike
Best answer
Your PHP session save path is not set correctly on your server. Contact your webhosting provider to make sure the path is set correctly and that the folder is writable by your user.
answered by (2.3k points) 6 10 18
selected by
0 like 0 dislike

OK, I'll try and be a little bit more specific...thanks for replying.

In attemtpting to set up my e107 site. Each time I try and make any modifications, such as Add user, Change Site Link Button, Set Up User Registration/Login, Edit Sign Up Page/Login, adjust any Site Preferences, Create Pages, etc. I am diverted to a white blank page with only this on it ..Unauthorized access!

I had been using an old outdated e107 version before this. I did back up all my databases before installing the new version. I am at a loss as to why I can't go beyond logging just myself in and nothing more. 

Any suggestions?

answered by (12 points) 4
hmmm looks like user credentials or ht access file not renamed (maybe you have to open the htacces file and de-comment  RewriteBase /  (loose the # ) line 52

ARE you using the old database ? or a complete fresh install?

Double check if you as user are the 'owner' of the website files, and not the server !!
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
738 questions
1,145 answers
1,941 comments
1,070 users