0vote

Upgrade from v1.0.4 to v2.1.6

The guy that did this for me passed away from cancer last year, I am wondering if I upgrade from 1.0.4 to 2.1.6 what will I need to do, if anything? Is there somebody I can get to do this for me?
e107 version v1.0.4

1 Answer

0vote

tgtje Points2439
Although discussed throughout the site this is the most standard procedure.

You might get into troubles, because only you know what plugins you have running on v1 (and normally it will be just some plugins ( or a not 100% functional theme) that interfere (nature of old code, on new developments).

ALWAYS make backups FIRST (of database AND files) so you can always 're-start' if something goes wrong.

Remember since v1 a lot has been changed in e107 but even more on php and sql levels.

https://e107help.org/1396/what-is-the-best-procedure-to-upgrade-from-v-1-0-4-to-v-2-0

Please log in or register to answer this question.

Know someone who can answer? Share a link to this

...

e107 Q&A is a Question and Answer platform where e107 users can ask questions themselves and answer each others questions. By doing so users can earn badges and points and become e107 experts.

This community platform is a valuable tool for sharing and gaining knowledge on e107. Go ahead and find out yourself!

Connect with us