e107help.org Q&A
0 like 0 dislike

I get no error whatsoever but at step 8/8 when I click finish I get this.

e107 version Lastest.
asked in Installation by (2 points) 1 1
Please for the next time, be more specific about your e107 version. Latest is nice if we read it now, but if people read it later after weeks, there may be a more recent version. In case you are using the latest version from Github then please mention Github in the release version :)

2 Answers

0 like 0 dislike
Although there is a similar issue on Github ( https://github.com/e107inc/e107/issues/1909 ) it is different than yours ( by error code)

Go into the admin of your hosting panel and make sure the priviliges are in order... (double check your credentials match those from the webhost).

Did you install manual or host has the installer packs FANT./Softc. so could be e107 is present? and use that...
answered by (2.8k points)
edited by
0 like 0 dislike
The database name 'information_schema' is not likely to be the right one, unless you set it. Please double check the information your get from your webhosting provider to connect to a MySQL database and make sure you enter all details correclty during the installation process.
answered by (2.4k points) 5 8 8
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
797 questions
1,202 answers
2,068 comments
939 users