e107help.org Q&A
0 like 0 dislike
I just updated from e107 1.x to 2.2.1 and the admin area is asking for me to uninstall an incompatiable plugin (banhelper), but it is not installed and I already deleted it. How do I fix it to remove the alert from the admin area?

 

Edit: I reinstalled the plugin and uninstalled it again and it seemed to work.
e107 version 2.2.1
closed with the note: I reinstalled the plugin and uninstalled it again and it seemed to work.
in Core by (9 points) 2
closed by
Hi,

just note.

I don't that banhelper plugin is fully compatible with the new version. If you don't see visible errors, it doesn't mean it works.

The most of functionality was already moved to core.

And IP managing in the new version is changed too.
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
892 questions
1,292 answers
2,241 comments
2,268 users