e107help.org Q&A
0 like 0 dislike
Hi all,

I am using e107 version 2.2 (git) and today I tried to update mysql, phpmyadmin. php and apache on my server.

The update of mysql and phpmyadmin were successful. After I updated apache and php I saw that I can not edit my pages in the web site. When I open a page for edit it opens a page for creation.

Does someone else has the same issue? With PHP version 7.2.11 everything is working correct.

Thanks in advance.
e107 version Version 2.2.0 (git)
closed
in Updating by (9 points) 1
closed by

Although php 7.2 already might still have some small issues, php 7.3 x  still is in 'issue' mode. So fully supporting those versions ( 7.3 and up) is still a 'testcase'. Some things are already taken on ( https://github.com/e107inc/e107/issues/3668 ) but needs more time.

Thank you, for the information.

1 Answer

0 like 0 dislike
Best answer
As already answered by Tgtje, e107 does not fully support 7.3 yet, but the majority should work.

If you find any issues (like the one you just described), please report them on Github.
by (2.5k points) 6 8 8
Welcome to e107 Q&A, where you can ask questions and receive answers from other members of the e107 community.
832 questions
1,229 answers
2,137 comments
1,347 users